Versão Android?

Claro que estamos pensando em uma versão futura do Android, pois é uma parte do nosso publico joga nesta plataforma, então segui os "Futuros Requirementos" para o jogo:

1.Ter no mínimo 1.4Gb de RAM
2.Android com versão superior à 5.0 e inferior à 8.1


Os Requisitos poderão Ser ALTERADOS no futuro, ENTÃO Siga à página.

"Clique nos anuncios, isso nos ajuda a manter o game grátis"
   A CycleTech Agradece a Todos

Comentários